[Honeywall] Facing issues with Walleye Web interface

Nandhini Thiagarajan nandhu_t at yahoo.com
Sun Feb 10 12:48:29 EST 2008


No I dont...Is it related to this error? Do i need to have one set up? 

Robert Mcmillen <rvmcmil at gmail.com> wrote:  Do you have dns setup for the management interface?  

  Rob
  
    On Feb 10, 2008, at 10:11 AM, Nandhini Thiagarajan wrote:

            Hi all,
   
  I'm able to view the Walleye Web inteface. But when i click on the Honeypot or Production system IPs in the flow section, i'm seeing the following error. 
   
  Whois Information
      Error: Failed to Connect to whois.arin.net at port 43 for the second time - IO::Socket::INET: Bad hostname 'whois.arin.net' at /usr/lib/perl5/vendor_perl/Walleye/Host.pm line 74 
   
  So i'm unable to see the flows for a individual IPs
   
  Can anyone please help me with this? I'm stuck. 
   
  Patrick, Thanks for your suggestion, the previous walleye error which i faced is gone now.
   
   
  Thanks
  Nandhini
   
  

  
---------------------------------
  Looking for last minute shopping deals? Find them fast with Yahoo! Search._______________________________________________
Honeywall mailing list
Honeywall at public.honeynet.org
https://public.honeynet.org/mailman/listinfo/honeywall



_______________________________________________
Honeywall mailing list
Honeywall at public.honeynet.org
https://public.honeynet.org/mailman/listinfo/honeywall


       
---------------------------------
Looking for last minute shopping deals?  Find them fast with Yahoo! Search.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://public.honeynet.org/pipermail/honeywall/attachments/20080210/1d8c56b8/attachment.html


More information about the Honeywall mailing list