[Honeywall] Sebek Client for Linux

Nandhini Thiagarajan nandhu_t at yahoo.com
Wed Feb 13 12:31:28 EST 2008


Yes i did install the kernel source rpm.
   
  I'm using Fedor core 2 with kernels 2.6.5-1.358 i686
   
  Installed kernel-2.6.5-1.358.src.rpm
   
  After installing the source kernel i'm seeing the same error - cannot find ..../net/packet/ af_packet.c
   
  Later i tried doing this - 
   
  1) ./configure --disable-raw-socket-replacement
 2) make
  3) Untar the sebek-lin26-3.2.0b.bin
  4) Edited sbk_install.sh to configure the proper settings.
5) ./sbk-install.sh
   
  I'm seeing the below error- 
   
  0 1:8960::::::::::770:1825005
  1 2:36864:::::::::
  2 0:8960::::::::::770:1830555
  cp: cannot stst 'sbk.ko' : no such file
  insmod :cant read '307755150.o' :No such file or directory
   307755150.o install failed
   
  I'm just stuck with Installing sebek for the past few days. I did follow the Build, read me docs. 
  Thanks for your time.
   
   
   
  

Arthur Clune <arthur at honeynet.org.uk> wrote:
  
On 12 Feb 2008, at 22:37, Robert Mcmillen wrote:

> Have you read the BUILD and README that came with the source 
> tarball? I think they describe what to do if you cannot find 
> af_packet.

Sorry to have to ask a dumb question, but do you have the kernel 
source rpms installed?

Arthur

-- 
Arthur Clune UK Honeynet Project arthur at honeynet.org.uk
www.ukhoneynet.org




_______________________________________________
Honeywall mailing list
Honeywall at public.honeynet.org
https://public.honeynet.org/mailman/listinfo/honeywall


       
---------------------------------
Looking for last minute shopping deals?  Find them fast with Yahoo! Search.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://public.honeynet.org/pipermail/honeywall/attachments/20080213/65af8ab7/attachment.html


More information about the Honeywall mailing list