[Honeywall] Solved Honeywall Digest, Vol 57, Issue 4 (kapil Madan)

Brett Ussher breusshe at hotmail.com
Tue Apr 24 13:03:25 CDT 2012


I think I know the root problem, then.  Roo's kernel is very old (in 
computer terms) and, as a result, does not support newer hardware.  You 
can try using other hardware emulation for your devices (picking older 
emulations) and see if that works, if not, then, yes, if one is going to 
use VMWare, it would have to be version 6.5 or older (but not too old).  
I wouldn't be surprised if VMWare is using a newer hardware emulation in 
versions 7.1 and 8 by default, but still has emulators for older 
hardware available in them.

Brett D. Ussher

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
- Dr. Seuss


On 04/24/2012 10:00 AM, honeywall-request at public.honeynet.org wrote:
> Send Honeywall mailing list submissions to
> 	honeywall at public.honeynet.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://public.honeynet.org/mailman/listinfo/honeywall
> or, via email, send a message with subject or body 'help' to
> 	honeywall-request at public.honeynet.org
>
> You can reach the person managing the list at
> 	honeywall-owner at public.honeynet.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Honeywall digest..."
>
>
> Today's Topics:
>
>     1. Solved Honeywall Digest, Vol 57, Issue 4 (kapil Madan)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 23 Apr 2012 20:34:31 -0700 (PDT)
> From: kapil Madan<punjabi078 at yahoo.com>
> Subject: [Honeywall] Solved Honeywall Digest, Vol 57, Issue 4
> To: honeywall<Honeywall at public.honeynet.org>
> Cc: "punjabi078 at yahoo.com"<punjabi078 at yahoo.com>
> Message-ID:
> 	<1335238471.39878.YahooMailNeo at web120903.mail.ne1.yahoo.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
>
>
> I came to know through this mailing list members Brett sir and Gary Driggs sir
> There is no issue of which ?Host Os ?when Installing roo through Vmware on Host Os
> We can use Windows 7 or linux as Host Os on which vmware is installed.
> i tried on both the vmware version 7.1 and 8 .They doesnot install the roo package completely.But When i install vmware 6.5 my roo 1.4 is properly installed
> thanks to Brett sir and Gary Driggs sir for ur reply and help in solving my problem
>
> The final conclusion is use Vmware 6.5 version fo installing roo 1.4
>
> Thanks and Regards?
> Kapil Madan
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://public.honeynet.org/pipermail/honeywall/attachments/20120423/ec6f781c/attachment-0001.html
>
> ------------------------------
>
> _______________________________________________
> Honeywall mailing list
> Honeywall at public.honeynet.org
> https://public.honeynet.org/mailman/listinfo/honeywall
>
>
> End of Honeywall Digest, Vol 57, Issue 5
> ****************************************
>
>


More information about the Honeywall mailing list