[Honeywall] "eth0 and eth1 are not valid" issue

Brett Ussher breusshe at hotmail.com
Sat Sep 1 11:30:58 CDT 2012


Are you using different virtual drivers for eth0, eth1 than you are for 
eth2?  If so, match the drivers on eth0 and eth1 to whatever eth2 is set 
at.  In short, I agree with previous responses.  This is a driver issue 
related to Honeywall not supporting newer hardware.  You have to step 
back to older virtual drivers so Honeywall can use them.

Brett D. Ussher

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
- Dr. Seuss

On 09/01/2012 10:00 AM, honeywall-request at public.honeynet.org wrote:
> Send Honeywall mailing list submissions to
> 	honeywall at public.honeynet.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://public.honeynet.org/mailman/listinfo/honeywall
> or, via email, send a message with subject or body 'help' to
> 	honeywall-request at public.honeynet.org
>
> You can reach the person managing the list at
> 	honeywall-owner at public.honeynet.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Honeywall digest..."
>
>
> Today's Topics:
>
>     1. Re: (no subject) (Yonas Kibret)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 1 Sep 2012 01:26:55 -0700
> From: Yonas Kibret <yonkit00 at gmail.com>
> Subject: Re: [Honeywall] (no subject)
> To: Mailing list for users and developers of the Honeywall
> 	<honeywall at public.honeynet.org>
> Message-ID:
> 	<CAHX+Et2R-eXp2hjgkR1Z998hLrU-Bo7ZqzeEU3By-viMJww2+A at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> Thank you for your fast response
> But only I have 3 interfaces, I interchange eth0 and eth1 interface
> but no solution
>
> thanks
>
> On 8/31/12, Net_Runner <rafael.torrales at gmail.com> wrote:
>> Yesterday I had a similar problem playing with Red Hat 7.2, just select
>> another  interface in the settings to what looked like an older one.
>>
>> On Fri, Aug 31, 2012 at 1:22 PM, Yonas Kibret <yonkit00 at gmail.com> wrote:
>>
>>> Dear all
>>>
>>> I face problem on my virtual honeywall which is implemented on VirtualBox
>>> The configuration seems correct but there is no log information at all
>>> It says "eth0 and eth1 are not valid network interface specify another
>>> device"
>>>
>>> Thanks
>>> yonas
>>> _______________________________________________
>>> Honeywall mailing list
>>> Honeywall at public.honeynet.org
>>> https://public.honeynet.org/mailman/listinfo/honeywall
>>>
>
> ------------------------------
>
> _______________________________________________
> Honeywall mailing list
> Honeywall at public.honeynet.org
> https://public.honeynet.org/mailman/listinfo/honeywall
>
>
> End of Honeywall Digest, Vol 61, Issue 1
> ****************************************
>
>



More information about the Honeywall mailing list